Suporte aos MODs/Hacks para phpBB.
#290326
Qual a URL do seu fórum: http://legiaobr.comze.com
Tipo de Hospedagem: Grátis
Qual a versão do phpBB: phpBB 3.0.12
É um novo ou uma conversão: Update de uma versão phpBB3
Usuário de teste: Usuário: n/d Senha: n/d
Estilos instalados: GTATheme (Optado pelo prosilver)
Modificações instaladas: n/d
Qual seu nivel de experiência: Iniciante
Quando começou o problema: 1 dia
Descreva seu problema: Após instalar o MOD (Latest Topic Title) o icone (icon_bg) desapareceu.

Segue uma imagem de como estava antes o icone sem instalar o mod.

Antes:
Imagem

Depois:
Imagem

O problema pode ser que esteja nestas linhas pois quando adiciono elas da erro de php e nao abre a index e sem elas o icone nao aparece.
<!-- IF forumrow.S_AUTH_READ --><!-- IF not S_IS_BOT --><!-- IF S_LTT_ICONS && forumrow.TOPIC_ICON_IMG --><img src="{T_ICONS_PATH}{forumrow.TOPIC_ICON_IMG}" width="{forumrow.TOPIC_ICON_IMG_WIDTH}" height="{forumrow.TOPIC_ICON_IMG_HEIGHT}" alt="" /> <!-- ENDIF --><a href="<!-- IF S_LTT == 1 -->{forumrow.U_LAST_POST}<!-- ELSEIF S_LTT == 2 -->{forumrow.U_NEWEST_POST}<!-- ELSE -->{forumrow.U_FIRST_POST}<!-- ENDIF -->" title="{forumrow.LATEST_TOPIC_TITLE_FULL}">{forumrow.LATEST_TOPIC_TITLE_SHORT}</a><!-- ENDIF --><br />
Obrigado.
#290327
:arrow: Onde estão os créditos da tradução em seu Fórum :?:
No DEMO de seu estilo - http://demo.phpbb3styles.net/GTATheme, os créditos estão no rodapé da página:
"Traduzido por: Suporte phpBB".
Por gentileza, atentar para a postagem do tópico no fórum respectivo ao assunto.
Se o assunto é sobre MODs ou modificações para adicionar recursos, então, o fórum correto é o "MOD's / Hack" e não "Styles / Templates", onde originalmente foi postado. Abraço. Imagem
#290329
loaosao,

eu já tive problemas de php e era porque tava faltando <!-- ENDIF -->.
Código: Selecionar todos
<!-- IF forumrow.S_AUTH_READ -->
               <!-- IF not S_IS_BOT --> 
                       <!-- IF S_LTT_ICONS && forumrow.TOPIC_ICON_IMG -->
                        <img src="{T_ICONS_PATH}{forumrow.TOPIC_ICON_IMG}" width="{forumrow.TOPIC_ICON_IMG_WIDTH}" height="{forumrow.TOPIC_ICON_IMG_HEIGHT}" alt="" /> 
                       <!-- ENDIF --><a href="
                  <!-- IF S_LTT == 1 -->{forumrow.U_LAST_POST}
                         <!-- ELSEIF S_LTT == 2 -->{forumrow.U_NEWEST_POST}<!-- ELSE -->{forumrow.U_FIRST_POST}
                         <!-- ENDIF -->" title="{forumrow.LATEST_TOPIC_TITLE_FULL}">{forumrow.LATEST_TOPIC_TITLE_SHORT}</a>
                   <!-- ENDIF --><br />
tá faltando pelo menos um. mas eu acho que são dois. pq if -- else -- endif. blz. mas eu acho que é if -- elsif -- else -- endif -- endif --

testa adicionando um endif no final. se não virar, testa mais 2 endif.

Então Lucas... Fiz sim... Inclusive peguei […]

Se quiser envie dados de acesso para que eu possa […]