Relação de BBCodes para incrementar seu phpBB3.
  • Avatar do usuário
  • Avatar do usuário
#292868
Opção 1 - POST COMPLETO TELA formato 16: 9:

BBCode:
Código: Selecionar todos
[youtube]{IDENTIFIER}[/youtube]
Html:
Código: Selecionar todos
<div class="embed-responsive embed-responsive-16by9">
<iframe class="embed-responsive-item" src="http://www.youtube.com/embed/{IDENTIFIER}?rel=0"></iframe>
</div>
Ajuda:
Código: Selecionar todos
YouTube: add the code after "watch?v="[youtube]Hl0DSliTJ_o[/youtube]
OPÇÃO 2 - POST COMPLETO tela de 4: 9:

Html:
Código: Selecionar todos
<div class="embed-responsive embed-responsive-4by3">
<iframe class="embed-responsive-item" src="http://www.youtube.com/embed/{IDENTIFIER}?rel=0"></iframe>
</div>
Avatar do usuário
By GOLX
Posts Avatar
#292872
Opah, desculpa mas me adiantei, e ainda esta dando erro. O que consegui foi fazer o BBcode aparecer listado na caixa de mensagem, mas quando o uso e colo a URL do video do youtube ele só posta o códico e não posta o video.

O que esta acontecendo?
Imagem

obrigado
#292874
mclvirtual31 escreveu:Opah, desculpa mas me adiantei, e ainda esta dando erro. O que consegui foi fazer o BBcode aparecer listado na caixa de mensagem, mas quando o uso e colo a URL do video do youtube ele só posta o códico e não posta o video.

O que esta acontecendo?
Imagem

obrigado
Vc criou lá no acp?
Avatar do usuário
By GOLX
Posts Avatar
#292878
Sim amigo, criei novo bbcode no ACP com os códigos passados neste tópico de atualização 2015.
O BBcode aparece perfeitamente no editor mas ainda está dando o erro e quando vou usado-lo para postar o video, só posta a codigo e nada do video aparecer.
Obrigado pela ajuda
Avatar do usuário
By GOLX
Posts Avatar
#292890
Obrigado pela dica colega, mas ja fui ao site, criei vários bbcodes na acp e nenhum faz meu forum ter um video. O que pode estar acontecendo pessoal?
É possível estar alguma configuração desactivada que não permita o forum exibir videos? Preciso muito desta função no meu forum
Obrigado
Avatar do usuário
By GOLX
Posts Avatar
#292896
Instalei o meu Fórum phpBB a partir do instalador do meu servidor. Depois importei o meu Fórum para ele. Em nenhuma das duas situações o meu forum tinha a opção Youbube no Editor de mensagem. Então vim ao forum e pedi ajuda, vi o topico de como criar um novo BBcode, segui os passos:

• Entrei no ACP > Mensagens > BBcode > Adicionar Novo BBcode

Aparece a opção com 3 campos para serem preenchidos. Segui as instruções do fórum, copiei (no botão selecionar todos)cada campo no forum e colei no respectivo campo no ACP. mandei enviar/salvar.
Conferi no meu editor de mensagem que o BBcode youbube foi criado, e esta a funcionar. Gera o codigo normalmente e colo o link do you tube desejado dentro do codigo, quando mando publicar a mesangem apenas é publicicado o codico como na foto anexa
Você não está autorizado a ver ou baixar esse anexo.
Configuração de Permissão

ACP > aba Geral > Ferramentas do fóru[…]