Suporte à dúvidas gerais relacionadas ao phpBB 3.1.
Regras do fórum: Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca amarelo. Imagem
  • Avatar do usuário
  • Avatar do usuário
  • Avatar do usuário
#296755
Boa noite,

Em meu fórum, coloquei um domínio para não ter de ficar com o IP numérico como acesso, e acessando pelo domínio, a sessão expira ao recarregar a página ou após cerca de um minuto.
Já pelo IP numérico, a sessão dura dias.
Isso é alguma coisa do domínio ou do fórum ou algum erro da versão do fórum?
A versão instala é: 3.1.12.
Nenhuma extensão foi adicionada.
Editado pela última vez por Vin em 30 Jul 2018, 14:22, em um total de 1 vez.
Avatar do usuário
By Vin
Posts Avatar
#296756
Alterei algumas configurações dos cookies, removi o domínio do cookie e agora não consigo mais fazer login, a sessão encerra antes mesmo de eu entrar na minha conta.
Tentei alterar pelo BD mas continua a mesma coisa.

Edit 1:
Tentando entrar no fórum pelo IP numérico ao invés do domínio, e os resultados são os mesmos: não consigo logar.

Edit 2:
Consegui restaurar uma configuração antiga, agora consigo logar, e o problema anterior persiste: A sessão encerra ao recarregar a página ou após cerca de 30 segundos. Principalmente quando usando o ACP.
Avatar do usuário
By Vin
Posts Avatar
#296758
_Vinny_ escreveu: 26 Jul 2018, 06:38 Clica no link Excluir todos os cookies deste painel que geralmente fica no rodapé da página e apagar os cookies do site do seu navegador. Tente logar novamente, muda as configurações de cookie e servidor para o novo dominio.
Foi o que fiz, já exclui os cookies e coloquei para o novo domínio. A sessão normal agora não está mais encerrando, porém, dentro do ACP, o sistema pede para confirmar a conta a cada link que clico.

Edit:
Quando o fórum é acessado pelo domínio, a sessão do ACP fica encerrando, mas pelo IP numérico, ela não encerra.
Avatar do usuário
By Vin
Posts Avatar
#296763
Chico Gois escreveu: 26 Jul 2018, 15:03 Use a porta 443
Alterei a porta do servidor nas configurações para 443, porém, continua a mesma coisa de antes no ACP, fica pedindo a confirmação do usuário a cada minuto.

Eu creio que não mexi nisso pq nem sei […]

PHP XML/DOM support (RESOLVIDO)

Bom pessoal, consegui resolver de uma forma relati[…]