Suporte à dúvidas gerais relacionadas ao phpBB 3.1.
Regras do fórum: Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca amarelo. Imagem
  • Avatar do usuário
  • Avatar do usuário
Avatar do usuário
By Vin
Posts Avatar
#296766
O problema ocorre apenas no ACP, na parte de edição de usuários ou permissões, especificamente após selecionar o fórum ou o "formulário" de edição nos usuários.
Avatar do usuário
By Vin
Posts Avatar
#296770
Chico Gois escreveu: 26 Jul 2018, 22:11 Tentou em outra maquina?
Não tenho como trocar de máquina, a única coisa que fiz foi formatar, e continuou também. A versão que roda na VPS é o Ubuntu 14.04.
Será que pode ser um erro na minha versão? Posso tentar atualizar para a 3.2...
Avatar do usuário
By Vin
Posts Avatar
#296773
henrique.seven2011 escreveu: 27 Jul 2018, 11:22 Tentou em outro navegador? Tentou reiniciar sua conexão? Esse problema é só com vc o acontece com outro usuário?
Este problema acontece com todos os usuários. Já tentei em outros navegadores, é o fórum mesmo.
Avatar do usuário
By Vin
Posts Avatar
#296776
Atualizei o fórum para a versão 3.2.2, se quiserem podem mover o tópico para o fórum da 3.2.

Seguindo: A atualização não ajudou a corrigir o problema e persiste.
Será que é algum erro no SSL do domínio ou no domínio em si?
Eu uso o CloudFlare como SSL e gerenciamento de DNS.

Edit:
Irei fazer um downgrade no fórum para a versão 3.1.12 novamente, a versão 3.2.2 contém vários erros de bbcode e tópicos.
Configuração de Permissão

ACP > aba Geral > Ferramentas do fóru[…]