Suporte à dúvidas gerais relacionadas ao phpBB 3.1.
Regras do fórum: Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca amarelo. Imagem
  • Avatar do usuário
  • Avatar do usuário
Avatar do usuário
By Vin
Posts Avatar
#296787
henrique.seven2011 escreveu: 28 Jul 2018, 13:54 Recomendo da seguinte forma;
Caching level: Standard
E em Purge Cache clique na opção Purge Everything, para zerar tudo.
Fiz o que disse, continua.
_Vinny_ escreveu: 28 Jul 2018, 16:26 Tenta numa aba anonima ou outro navegador.
Já tentei, não dá certo.
#296789
Vin escreveu: 28 Jul 2018, 21:12 É possível que eu deixe o domínio dos cookies no IP do servidor ao invés do domínio e isso ajude de alguma forma?
Não entendi.
Estou quase orientando a vc fazer backup completo e fazer uma nova instalação, depois fazer backup só dá tabela config, apagar a instalação nova, importar o backup completo, e logo, subir o backup da tabela config.
Não sei se a tabela que tem as configurações de cookies e cache seja essa. Tenho que consultar.
Avatar do usuário
By Vin
Posts Avatar
#296792
henrique.seven2011 escreveu: 29 Jul 2018, 10:20
Vin escreveu: 28 Jul 2018, 21:12 É possível que eu deixe o domínio dos cookies no IP do servidor ao invés do domínio e isso ajude de alguma forma?
Não entendi.
Estou quase orientando a vc fazer backup completo e fazer uma nova instalação, depois fazer backup só dá tabela config, apagar a instalação nova, importar o backup completo, e logo, subir o backup da tabela config.
Não sei se a tabela que tem as configurações de cookies e cache seja essa. Tenho que consultar.
Já reinstalei o fórum. Eu tenho um total de 3 fóruns instalados na mesma máquina, e os 3 estão com o problema.

E o que eu quis dizer acima é, se eu mudar o domínio dos cookies nas configurações para o IP da máquina ao invés de deixar "pd.na-rp.tk", pode resolver?
#296793
É relativo.Tô pesquisando para verificar se é algum bug no phpBB 3.1, mas nada encontro. Vc poderia atualizar para versão 3.2?
Até recomendo, pois oficialmente o suporte a 3.1 foi encerrado no dia 01/07/2018. Não existirá nenhuma atualização ou algum tipo de ajuda por parte da phpBB.com
Avatar do usuário
By Vin
Posts Avatar
#296794
henrique.seven2011 escreveu: 29 Jul 2018, 16:19 É relativo.Tô pesquisando para verificar se é algum bug no phpBB 3.1, mas nada encontro. Vc poderia atualizar para versão 3.2?
Até recomendo, pois oficialmente o suporte a 3.1 foi encerrado no dia 01/07/2018. Não existirá nenhuma atualização ou algum tipo de ajuda por parte da phpBB.com
Eu tentei atualizar uma vez, mas 50% dos meus bbcodes bugaram, ficaram corrompidos ou inoperantes, então voltei para a 3.1.
Avatar do usuário
By Vin
Posts Avatar
#296795
Fui olhar os logs do ACP e vi que a minha sessão se encerra por algum motivo que o meu IP fica mudando automaticamente, não são os cookies.
Irei verificar se é algo no CloudFlare.
Configuração de Permissão

ACP > aba Geral > Ferramentas do fóru[…]