Suporte à dúvidas gerais relacionadas ao phpBB.
  • Avatar do usuário
By maxjard
#296866
Olá pessoal

Eu era uma vítima de um vírus no meu blog wordpress.
, consegui neutralizá-lo, fazendo uma atualização wordpress. Mas ainda há trabalho, especialmente a OVH me diz que minha versão do PHP e 4.4. Só aqui, meu fórum phpbb é a versão 3.0.13 ... Então eu me pergunto;
- como saber as versoes do php que minha versao do phpbb 3.0.13 suportaria? Tipo se eu passei em 5.6 por exemplo?
- Além disso, se eu quiser atualizar minha versão do phpbb, posso fazer o download diretamente da versão 3.2.2 ou deve evoluir versão por versão?
- Finalmente, se eu atualizar minha versão do phpbb, isso afetará meus temas, imagino meus mods? : Roo:


Muito obrigado pelo seu feedback para todos.
Avatar do usuário
By _Vinny_
Avatar
#296867
maxjard escreveu: 04 Set 2018, 09:08 - como saber as versoes do php que minha versao do phpbb 3.0.13 suportaria? Tipo se eu passei em 5.6 por exemplo?
Visita seusite.com.br/docs/INSTALL.html#require que você verá a versão suportada.
maxjard escreveu: 04 Set 2018, 09:08 - Além disso, se eu quiser atualizar minha versão do phpbb, posso fazer o download diretamente da versão 3.2.2 ou deve evoluir versão por versão?
Pode fazer direto para 3.2.2.
maxjard escreveu: 04 Set 2018, 09:08 - Finalmente, se eu atualizar minha versão do phpbb, isso afetará meus temas, imagino meus mods? : Roo:
Os temas não são compativeis entre as versões 3.0 e 3.2. Além disso, não existem mais MODs, agora são extensões.

Eu creio que não mexi nisso pq nem sei […]

PHP XML/DOM support (RESOLVIDO)

Bom pessoal, consegui resolver de uma forma relati[…]